Я рекомендую отметить Tornfingers "начиная дисциплина". Следует линейной прогрессии, вы начните с малого, но добавить больше дисциплины каждую неделю. В конечном итоге вы будете плато, но вы будете строить свой будет уровней мощности быстрее, чем другие программы. @Jefromi: Спасибо за объяснение. К сожалению, я не хочу показаться злой :) @Kusalananda. Не понимаю, что вы имеете в виду. Существует только одна копия сделанного Гоб, когда он расшифровывает файл - если вы намекаете, офис Либре делает скрытые копии, когда он открывает и закрывает файлы. Вы сделали мои мысли "ТИК" - значит, есть возможность проведения "вкус" с помощью соленой, жирной или сладкой вкус, когда процесс замачивания был почти завершен. Хорошая идея! @masize я думаю, ты упускаешь суть. Если вы изменили идентификатор транзакций, клиент будет не ужасно. Он может отказаться от реле транзакции, поскольку она знает, что сделка является недействительной, даже если это на самом деле действует. Атаки в сети будут возможности, где вы поврежден подписи, в результате узлы "знают", что сделки с таким идентификатором является недействительным.

Согласно эмпатии часто задаваемые вопросы:

Как я могу проверить, если аудио/видео не работает?

Работу проводит Эхо-сервис: [email protected]. Это Jabber контакт вы можете добавить в свой список. Когда вы это называете, все, что вы скажете, будет вторить вам.

Не сочувствие, поддержка аудио и видео-чат с помощью Google поговорить?

Да, вы можете иметь аудио или видео-чата в GTalk и протокол с кто-то, используя функции видео-чата в Gmail, сопереживание или Pidgin.

Обратите внимание, что если ваш контакт использует Google Видео, убедитесь, что он имеет последняя версия плагина, которую можно скачать с этого страницы.

Какой видео кодек нужен?

Для звонков между сопереживание и сочувствие, все, что вам нужно-это следует из названия, которого устанавливается по умолчанию во всех дистрибутивах.

Для звонков между эмпатией и GTalk, вам нужен кодек H264 энкодера. На Ubuntu вы можете сделать это, установив gstreamer0.10-плагинов-некрасиво-мультиверс и gstreamer0.10-пакет ffmpeg . Знать, если установлен кодек, вы можете используйте эту команду:

$ ГСТ-проверить-0.10 | грэп 264

Убедитесь, что у вас кодер и декодер в списке. Для кодека H264вы у x264enc энкодера к примеру. Аналогичные команды можно использовать для другие кодеки.

Поэтому устранение проблем с приложение с вышеупомянутыми шагами и все еще возникают проблемы? Если это так, пожалуйста, добавьте необходимую информацию в пост выше и оставить комментарий на этот ответ (так что я могу удалить его). Однако, если проблема была решена из-за этот ответ, пожалуйста, отметьте его принял :)